Resolved
the issue is resolved
Identified
{INCIDENT DIRECTOR}
We are working on a fix for this issue, because this problem is noted as quite major we are expecting multiple hours to fix this issue, in the meantime MNEMOX 4.5 AND VANTA 1.0 Is both accessible.
Investigating
Currently, there is some major issues with the image analysis model for INOVA 5.0, this issue is quite major and may take up to several hours to resolve. We are sorry for any trouble caused.