Resolved
the issue is resolved
Identified
{INCIDENT DIRECTOR}
INVOA 5.0 IS CURRENTLY DOWN EXPECT UP TO 24 HOURS OF OUTAGE ON INOVA 5.0 AS WE REPAIR THE ISSUE
Investigating
INOVA 5.0 API Component is currently unavailable as the API has occured a internal technical issue.