ZentraCore Intelligence AI

ZentraCore AI API Issues
Resolved·Full outage

The situation is resolved

Fri, Sep 26, 2025, 12:27 PM
(2 months ago)
·
Affected components
Services
User Services
Image Analysis
Updates

Resolved

The situation is resolved

Fri, Sep 26, 2025, 12:27 PM

Identified

we are fixing this issue right now

Mon, Sep 22, 2025, 09:45 AM(4 days earlier)

Investigating

Currently, the Zentracore API Is down and going through emergency maintainence we will be back as soon as possible.

Mon, Sep 22, 2025, 12:28 AM(9 hours earlier)
Powered by