Resolved
The issue is resolved, services are up to date and available
Investigating
The website is currently down due to a issue with a recent update to ZentraCore AIS main chat application. Therefore for the best using experience for our users the website will be in a shut down for a period of time ranging from 30 Minutes-2 Hours+. Users may experience unstable usage or a error page during the period.