Resolved
Monitoring period has ended, we are expected to change the api server soon. As of now the issue is resolved
Monitoring
The issue is temporarily fixed and currently in monitoring, we have unfortunately switched to a different API server provider due to a recent new update issue for that provider. We will now be replacing it with a temporary replacement server provider, and switch it back to our original provider soon.
Identified
we have not yet received any information on the other party. This issue may persist please use: school.zentracoreintell.com for alternative
Identified
We are currently working with our developers and contacting other software engineers from third party backend platforms to review the problem and possibly fix this problem and will provide you with information soon. This issues fix time is unknown as we are expecting longer fix periods than usual issues
Identified
Current situation is confirmed and related to a CORS system issue in the backend and was related to an earlier incident, third party servers are currently being tested. A fix is being formed. Updates to the issue will be updated shortly. Sorry for the inconvenience
Investigating
We have not identified the problem yet, but it is most likely to do with the API backend or third party API server changes or issues. We will continue to update you. Sorry for the inconvenience.
Investigating
Users have reported issues in processing requests as a error message "Sorry, I encountered an error processing your request. Please try again later." We are currently investigating the issue. NOTE: ZentraCore School (school.zentracoreintell.com) is reported as NOT AFFECTED.