ZentraCore Intelligence AI

Affected components
Updates

Write-up published

Read it here

Resolved

Tests have been run and complete, the new up to date database and backend is now deployed. Services should be running as normal

Wed, Nov 19, 2025, 10:43 AM

Monitoring

We have currently fixed the issue and monitoring the behaviour of the API, during this time the API should be available for use and should not be a problem. Expect slower generation time. Sorry for the inconvenience caused

Wed, Nov 19, 2025, 07:22 AM(3 hours earlier)

Investigating

User are experiencing API Issues and recieving error messages like "Sorry, I encountered an error processing your request. Please try again later."

Wed, Nov 19, 2025, 01:30 AM(5 hours earlier)
Powered by